Looks like the Great Firewall or something like it is preventing you from completely loading www.skritter.com because it is hosted on Google App Engine, which is periodically blocked. Try instead our mirror:


This might also be caused by an internet filter, such as SafeEyes. If you have such a filter installed, try adding appspot.com to the list of allowed domains.

How can I pause adding from my queue?

rgwatwormhill   February 16th, 2011 6:38p.m.

Help please ?

Skritter is adding lots of new words for me, from my queue. Can I tell it to stop?

(I've already got all my lists paused)


Byzanti   February 16th, 2011 7:00p.m.

On the study page click on the blue "automatically" and then change the speed of adding (or to manual adding only). You can also do this in your account study settings.

"Adding Words From
You're ***automatically*** adding words from this vocab list to My Words while studying."

scott   February 16th, 2011 7:07p.m.

This is going to be fixed when the queue is made to work like a list so you can stop it like a list. Sorry about this being a little unintuitive. Working on the solution!

This forum is now read only. Please go to Skritter Discourse Forum instead to start a new conversation!